Sunbeam Alpine

Silly me, it wasn’t a Tiger I saw the other day (when I preoccupied with the Jag Mk2), “only” an Alpine.

  1. #1 by Jim on May 14, 2011 - 4:29 pm

    Nice Series V. Had one many many years ago.

  2. #2 by Old Fussbudget on May 15, 2011 - 1:34 pm

    I had a baby-blue Series II – only car I’ve ever met that I thought looked good in tailfins. It had a fuse in the electrical system but I actually didn’t have any electrical problems to speak of. The Prince of Darkness must have been busy that day designing the folding hood, *that* was an exercise in patience and puzzle-solving ability, with the prize being that you didn’t tear the thing. There were a few other matters, like the seats freezing rock-solid in winter. Had a nice redundant-cooling feature though – if the fan belt broke the fan would freewheel and turn the water pump as long as you didn’t go slower than 85 mph. Traveled 200 miles from Gulfport Mississippi to NAS Pensacola Florida that way once, late for duty. A nice thing was getting parts from any Chrysler dealer. A not-so-nice thing was waiting a month for them. That car subjected me to various indignities (smoke blowing through the cabin, clutch fluid dripping on my shoe…) but I loved it anyway. I wish the bonnet would have opened another fifteen degrees – or thirty, I forget. More, anyway. Mine had wire wheels with knock-off hubs, but I swapped them for disk wheels – too hard to get them tight enough on the splines (shades of Vanagon…).

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

%d bloggers like this: